systemd 44-5 available

published 2012-10-26, last modified 2019-02-04 in tag debian

mbiebl has recently uploaded systemd 44-5 to Debian unstable. If you are already using systemd, you should definitely upgrade to this version, it fixes a lot of little annoyances. This is especially important if you are using libvirt >= 0.10.2-4 or if you experienced a hanging boot when your network cable is attached.